Back to overview
Downtime

多服務無法連線 Services can't access.

Mar 03 at 09:20am CST

Resolved
Mar 03 at 05:12pm CST

完整恢復。Fully resolved.

Updated
Mar 03 at 10:39am CST

來電自動開機,部分服務恢復。Some services automatic resolved when the power returns.

Created
Mar 03 at 09:20am CST

因台灣部分地區無預警停電,而造成部分服務無法運作,造成不便敬請見諒。
Due to the unwarranted power outage in some areas of Taiwan, some services cannot be operated. We apologize for the inconvenience.